Мод "The Road to 56" для Hearts of Iron 4 (v1.10.x)

Просмотров
204 508
Загрузок
68080
Версия
18.01.21
Комментариев 109
  1. Gute tageszeit.
    Ich würde gerne wissen, was mit der Verschlechterung der Mode in Bezug auf nationale Schwerpunkte und grafische Veränderungen wie Porträts und vieles mehr verbunden ist?

    Доброго времени суток.
    Я хотел бы узнать, с чем связано ухудшение мода в плане национальных фокусов, а так же графики в портретах и многом другом (в том числе и национальных фокусах) ?

  2. Crookyy

    Плиз подскажите что делать мод стал вылетать когда я начал играть в версию 1.10.1

     

  3. 12378

    У меня есть вопрос. Кто может быть преемником Сталина в 1953 году?

  4. gagaga_154

    Самая дурацкая система скачивания. Нажимаешь скачать. Перикидывает на рекламу. И не поймёшь что делать. А нужно: Нажать скачать, не закрывая вкладку рекламы перейти на вкладку скачать, нажать ещё раз, и только потом проделав с вкладкой рекламы теже действия нажать на скачать и наслаждаться модом.

    1. КИРИЛЛ Ответ

      Адблок для чего создавали?

  5. Отец

    Есть инфа когда обнова будет?

  6. Oxygen

    1.10.1 уже вышла, пора обновлять)

    1. pro_hacker33 Ответ

      не они обновляют.Пока что создатели мода не обновили

  7. David

    The Road to 56 - лучший мод, чтобы наслаждаться игрой ... ну, люди, которые играют в hoi4 бесплатно, должны сказать спасибо этому сайту и администраторам, которые им владеют, потому что с их помощью у нас есть такие крутые моды!

  8. Ежов

    Спасибо большое за то, что так быстро обновляете моды!

    1. KleoSan Ответ

      Пожалуйста! Мы стараемся для Вас!

  9. Получется ли играть сетивой игре с етом модом, если у дзрузей официальний мод из стима?

    1. Oxygen Ответ

      Нет, даже если играть на ваниле, если сам пират а играешь с лицужником нельзя, по неизвесным мне обстоятельствам что то в пиратке и лицухе разное.

  10. Почему в моде исследования скосились? (И не до 56 года?)

    1. elestei Ответ

      У разрабов мода спроси

      1. Просто Спросить Ответ

        Я спросил, пока не ответили

    2. Oxygen Ответ

      Expert AI включён? Он предназначен только для ванилы, и с ним(личный опыт) отображаются только ванильные исследования

  11. Попробуйте

     

    У меня в папке с хои(репак от хатаба, качал с его сайта) есть файл launcher-settings.json(он находится в корневой папке игры), в нем нужно изменить строку "distPlatform": "steam" на distPlatform": "pdx", после этого нужно запустить файл dowser(он находится там же), после того как запустишь у тебя начнется установка, по оканчанию установки у тебя откроется окно оригинального лаунчера с регистрацией, в правом верхнем углу нажимаешь пропустить, соглашаешься со всеми лицензионными соглашениями(все последующие запуски лаунчера осуществляются с того же файла, только установки не будет). 
    Установка модов происходит по той же схеме как и раньше, кидаешь фалы с модами в папку mod (которая находится по пути C:\Users\Имя пользователя\Documents\Paradox Interactive\Hearts of Iron IV\mod) И в лаунчере активируешь моды, которые тебе нужны.
    Вроде все, если возникнут вопросы, пиши, попробую подсказать что непонятно)

    1. Анкана Ответ

      Сделал всё как Вы сказали и лаунчер заработал, но дальше всё. Папку mod создал, 1956 скачал, разархивировал и скинул в эту папку и ничего. Запускаю лаунчер, но мод не отображается. 

      Помогите пожалуйста.

  12. Инструкция по установке мода 1.создай мод в лаунчере называй как хочешь. 2. после создание мода будет путь к моду типа Hearts of Iron 4/mod нажимай на него 3. надо будет все файлы из папки мода закинуть туда же 4. так же файл с кино 5. далее в файл с кино открываешь блокнотом (не поставь галочку чтоб открывалось всегда этой программой) 6. там возможно будеть версия 1.9.3 ставь 1.9.2 потом сохраняй 7.все файлы с папки мода (ну этого который рядом с файлом кино) ставишь 8. все вклячаешь лаунчер все чики пуки должно работать да сложно да долго но это единственный рабочий для меня способ 9. Удачи .Инструкция по установке лаунчера 1.найдите в ютубе как установить лаунчер там будет ссылка на ево архив с лаунчерами 2. скачиваем 3.пкм по ярлыку игры и нажимаем панел управление 4. открываем архив который установили с ютуба и извлекаем в нужную папку для быстрого перемещение файлов удерживайте лкм и поставьте на папку с игрой начнется перемещение не откл архив 5. открываем новейшую лаунчер или другую и все наслаждайтесь.

  13. темка

    аргх как не удобно, пишут на версию 1.9 х а как итог половина модов криво работает на 1.9.2. или вовсе не запускается(

  14. Diro

    обнова сегодня в стиме вышла

  15. Ultramarines

    Обнова с фиксами вышла, обновите пожалуйста

    1. dimonli,on Ответ

       если версия 1.9.0 то понятно русификатори нормально работают только на 1.9.1 написано в обновлениях на 1.9 русиков

  16. Гость Astartes

    Вышло обновление от 09.04.2020 с хотфиксами, залейте пожалуйста, там мелочи, но все равно не приятно, особенно когда русификатор еще поверх этого криво встает.

    1. LadasGaming Ответ

      А не подскажешь как ты мод запустил, если мод на версию 1.9.1?

      1. Гость Astartes Ответ

        Как это сделал я: 

        У меня в папке с хои(репак от хатаба, качал с его сайта) есть файл launcher-settings.json(он находится в корневой папке игры), в нем нужно изменить строку "distPlatform": "steam" на distPlatform": "pdx", после этого нужно запустить файл dowser(он находится там же), после того как запустишь у тебя начнется установка, по оканчанию установки у тебя откроется окно оригинального лаунчера с регистрацией, в правом верхнем углу нажимаешь пропустить, соглашаешься со всеми лицензионными соглашениями(все последующие запуски лаунчера осуществляются с того же файла, только установки не будет). 
        Установка модов происходит по той же схеме как и раньше, кидаешь фалы с модами в папку mod (которая находится по пути C:\Users\Имя пользователя\Documents\Paradox Interactive\Hearts of Iron IV\mod) И в лаунчере активируешь моды, которые тебе нужны.
        Вроде все, если возникнут вопросы, пиши, попробую подсказать что непонятно)

        1. Гость Виктор Ответ

          сделал всё как ты сказал, начал установку лаунчера и мне выдало ошибку The cabinet file cab1.cab required for this installation is corrupt and cannot be used.

          1. Ultramarines Ответ

            Хотелось бы услышать больше подробностей, начнем с разрядности системы и версии виндовс

            1. Гость Виктор Ответ

              64bit windows 10 лицензия 

          2. astartes Ответ

            Скачай репак стелариса и установи лаунчер парадоксов с него

        2. LadasGaming Ответ

          Спасибо тебе за твой совет, жаль что вышла уже версия 1.9.1 и твой способ не понадобился, но всё равно спасибо!

  17. LadasGaming

    Я как понял на 1.9 хойку можно даже не качать? Тип обнова на 1.9.1 как я понял

  18. Hello Vietnam

    Кода будет на 1.9?

  19. mictian137mic

    ребят а где флот?у меня по 44 год дальше нет.так у всех?

    1. Diro Ответ

      флот не меняли походу

    2. astartes Ответ

      флот откатили после длс Man the Guns . Переработают вернут

  20. Diro

    есть версия от 02.01.2020 обновите пожалуста

  21. УУУУУУУУУ

    Вылетает 10 января 

     

    1. Гость Максим Ответ

      Запусти второй раз. Потом все впорядке будет

    2. astartes Ответ

      перезапусти, и сделай отдельный сейв 11 января на будущее. тк можно выбрать любую страну через консоль этот сейв с экономит кучу нервов

      1. viktorgubanov Ответ

        Ничего не помогло, уже 9й раз повторяю

        1. astartes Ответ

          попробуй перейти на английскую версию через лаунчер и отключи русификатор дороги если пользуешься. 

  22. Golfstrim

    Крэшится через несколько дней после старта. И чё теперь делать?

  23. Гость Алексей

    мод имбалансный в пользу Германии, немцы крушат все и вся, как будто у них бездонные ресурсы и население. Советы обложены дебафами (то нельзя, этому время не пришло). Играю в эту игру давно, но такого дисбаланса не помню.

    1. astartes Ответ

      Так и в реальности немцы по началу крошили всех и вся, а союз проблемы решал и готовился как мог.

      Что не так то? Не нравится историчность? 

  24. SCP

    эм какойто пароль нужнг эМММ

     

    1. KleoSan Ответ

      о каком пароле еще речь?

  25. ))

    Нашёл решение обхода краша: Скачиваете мод с мастерской стим через сайт steamworkshop.download, потом из скачанного архива достаёте 1956.zip, а из этого архива файлы копируете в папку 1956. 

    1. Прокл Фосин Ответ

      помогло но не надолго до 1940 года

  26. grok2100

    Уважаемые администраторы, обновите русификатор к данному моду, заранее благодарю!

    1. elestei Ответ

      Тут админы делают русификаторы? Я думал разрабы

      1. astartes Ответ

        они его не делают, они актуальную версию на сайт закачивают гений

  27. Комментатор и диванный критик

    Все равно крашит и пишет, что мод на 1.7.* не смотря на обновление

    1. KleoSan Ответ

      Остается ждать пока мододелы не победят новый лаунчер парадоксов.

  28. Minor

    Обновите,новая версия 14 ноября вышла.

  29. Vanomas

    Как краш исправить?

     

    1. хз Ответ

      Не как,возможно разрабы что-то плохое запихнули и крашит,или причина того что слишком много вложений фокусов и т.п и исправление.

  30. Дядя Саша

    Обновите до 14.11.19

Гость, оставишь комментарий?
Имя:*
E-Mail:


Информация