Мод "Millennium Dawn: Modern Day Mod: Русская локализация" для Hearts of Iron 4 (v1.10.x)

Просмотров
138 925
Загрузок
56337
Версия
02.01.21
Комментариев 49
  1. AlexeiG

    Вышло новое обновление 2 января, обновите пж. Спасибо админ заранее!

  2. tomcat

    Can you download released a hotfix for Millennium Dawn 1.2.1

  3. MPL

    Когда 1.9.X?

     

    1. elestei Ответ

      У переводчиков спроси

  4. В стиме уже есть обнова а у вас когда будет?

    1. KleoSan Ответ

      Завтра только за компьютером буду. Обязательно добавлю обнову и новые моды.

      1. Лолакека Ответ

        а на 1.7.1 будет работать ?

      2. Sergei Ответ

        Извените а на Millennium Dawn: classic работает?

        1. Veydem Ответ

          Там другой русификатор.

  5. Veydem

    Вышло обновление недавно.

  6. Schmidt

    Установил все правильно поставил галочку включаю игру идет загрузка картинки из мода и бакс половина заргузки и у меня крашит и там какайта хрень версия 1.7.1 

  7. Этот перевод ужастный нет названия стран и тем более некоторые идеологии на Инглише.Я качал другую версию с вашего сайта предыдущую она была более структуированная чем эта можете пожалуйста исправить).

    1. elestei Ответ

      И как они могут исправить?

  8. М

    Эх, зачем выделять зеленым то что в оригинале красным? А вообще, в слитном моде сценарий 2000 года пока явно неиграбельный, вот и сделали "классику".

  9. Я скачал и в парадохс мод вставил, но когда захожу в игру. Там ничего не изменилось... СССР, Третий Рейх и тд. Такое чувство, что я его вообще не скачал

     

    1. Виталий Ответ

      А всё... я нашел ссылку на основную... Извините не внимательно прочитал

       

  10. Sten

    Мать вашу! Христьянство!  - Христианство 

    1. Veydem Ответ

      Спс за наводку. Будет исправлено. Если заметишь что-нибудь еще, пиши.

  11. здравствуйте у меня проблема с переводом, в меню выбора страны всё на русском в том чиле и описане стран а во время игры фокусы, технологии и события на английском в любой стране за которую я играю 

    1. RacconVl Ответ

      Это потому что локализовали совсем чуть-чуть. В плане фокусов переведены, если память не изменяет: США, Россия, Украина, Англия. Всё остальное только часть. Сейчас идет перевод полным ходом, перевели большую часть мода и скоро выпустим обновление. Ждите

  12. Звездолет

    А когда и где будет версия 1,5 - 1,5,4

    1. Трубовелет Ответ

      И да, верните 1.5.4

      1. KleoSan Ответ

        Смотрим вкладку "Предыдущие версии".

  13. VladossX

    Можете сделать запрос на обновление как на других сайтах по типу skymods?

  14. Аноним

    УМОЛЯЮ!! Что не так с переводом?? Название стран нету, очень много чего не переведено, хотя два мода влючены (оригинал и русская локализация), интерфейс я включил на русский! Что не так?! Помогите пожалуйста! Просто это очень классный мод, а хочеться поиграть.

    1. KleoSan Ответ

      Смотрим описание!

      Важно! Это тестовая версия мода, которая кроме совместимости с новой версией игры и Millennium Dawn, ничего не добавляет. Все дружно ждем обновления. Если есть желающие помочь проекту, велком - https://vk.com/teamalfabet

  15. JekaLis

    Не робит вообще.

    1. Описание прочти.

      1. JekaLis Ответ

        Понял.Спасибо

  16. скажите пожалуйста почему у когда я захожу в игру с этим модом у меня страны не прописанны нет их названия

     

  17. Veydem

    Рановато вы это выложили. Мы только начали его делать. Обновление 0.4 пока не готово.

    1. KleoSan Ответ

      Хоябы совместимость имеется. А то многие пытаются старую версию ставить на 1.6.2.

      1. Veydem Ответ

        Так кроме совместимости ничего пока нет.
        Потом будут говорить, что мы криворукие или что-то подобное)

        1. KleoSan Ответ

          Сделал предупреждение в описании, чтобы не тешили себя иллюзиями smiley

          1. Veydem Ответ

            Ну, пусть будет так)

  18. HavVi

    Почему-то руссификатор не работает.

  19. VladossX

    Что насчет обновления перевода ?

  20. Обновите мод до версии 1.6.х

    1. KleoSan Ответ

      А мы, что, очень сильно похожи на разработчиков мода? Как авторы обновят его, так мы и выложим на сайте.

  21. ф

    обновите до 1.6

     

  22. Veydem Alfabet

    Устарел. Обновите до последней версии 0.3

  23. matumba09

    на пиратку не

    работает

    1. Sergei Ответ

      Незнаю актуально ли ещё, но отвечу)

      заходишь в лаунчер нажимаешь создать мод, затем заполняешь рандомно всё. Потом в папку с модом своим переходишь и копируешь туда все файлы из папки мода. Запускаешь игру, активируя свой мод и всё збс.

      1. человек Ответ

        И сам мод, и локализацию в одну папку кидать?

  24. Veydem

    Этот мод подходит и для 1.5.3 и для 1.5.4
    Если возникнут вопросы, то обращайтесь в группу вк Моды для Hearts of Iron 4 | Команда "Alfabet". Там же можно найти все наши проекты.

  25. тит

    У меня пиратка сделал всё как написано,но ничего не поменялось хотя галочку в модах поставил, что делать

     

  26. ASDFG

    на 1.5.3 идет?

  27. на 1.5.4. идет?

     

  28. Ilya911

    Спасибо большие 

Гость, оставишь комментарий?
Имя:*
E-Mail:


Информация